[Halld-offline] DSelector: Function Name Change: FillOutputTree -> Fill_OutputTree

Paul Mattione pmatt at jlab.org
Fri Mar 3 15:04:58 EST 2017

Because I have OCD, to fill a cloned output tree in your DSelector, I have changed the name of the function call: 

FillOutputTree() -> Fill_OutputTree()

So if you update your code and your old selector crashes, just make this change and it will work again. 

 - Paul

More information about the Halld-offline mailing list