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Reference Material

• Sign in to Pansophy and DocuShare
• DocuShare link

• Pansophy link

• DocuShare Directory of Training Slides and Referenced Material
• SRF Institute > 01 - SRF Projects > 06- For Reference, Additional Template and Processes

• Training Slides:
• SRF Institute > 01 - SRF Projects > 06- For Reference, Additional Template and Processes > 

Pansophy Related Training

• Pansophy Help
• Pansophy Home > Main Menu dropdown > Help

• QMS Documents Users

https://jlabdoc.jlab.org/docushare/dsweb/HomePage
https://pansophy.jlab.org/pansophy/index.cfm
https://jlabdoc.jlab.org/docushare/dsweb/View/Collection-20769
https://jlabdoc.jlab.org/docushare/dsweb/View/Collection-25723
https://jlabdoc.jlab.org/docushare/dsweb/View/Collection-45135


Location of Training Slides

Pansophy > Main Menu > Help



Homepage Rundown- Traveler Guides



Attach the Template

• Open Microsoft Word

• Open a Blank document

• Select the File tab

• Select Options

• Select Advanced

• Scroll down to General

• Click File Locations



Attach the Template Cont.

• In the File Locations pop up, select 
Workgroup templates

• Click the Modify… button

• Browse to 
M:\asd\asddocs\TravelerTemplates

• Click OK

• Click OK on File Locations

• Click OK on Word Options



Attach the Template Cont.

• Restart Word

• All templates (Traveler, Procedure and Inventory Traveler) will now be 
available under the TEMPLATE area when Word is first opened



Creating a Traveler

• Select 
TravelerTemplate2023 from 
the templates
• You should now see the 

pansophy tab in the ribbon

• Be sure to click Enable 
Content to access the 
Pansophy Tab



Before you Begin

• Turn on Paragraph Marks
• Will assist in editing by displaying hidden symbols

• Turn off Smart Tags
• File > Options > Proofing > Autocorrect Options

• Deselect the following checkboxes

• Smart characters create error symbols in pansophy



Pansophy Ribbon



Pansophy Ribbon

1. Entry Fields

2. Page Mods

3. User Sets

4. Part SN

1 2 3
4



Pansophy Ribbon: Entry Fields

• Entry Fields are the ONLY valid data inputs for travelers
• Collects entered data for the traveler

• Formats:
• [[FieldName]] <<FIELDTYPE>>

• [[FieldName]] {{CHOICE1,CHOICE2,…}} <<FIELDTYPE>>

• FieldName is the variable name for the entry field
• Displayed in the traveler and labels the field in the database

• FieldType is the type of input

• {{CHOICE1,CHOICE2,…}} is for fields that have multiple selection 
options



Pansophy Ribbon: Entry Fields Dictionary

Ribbon Code Traveler Code Definition

CheckBox [[FieldName]] <<CHECKBOX>> A checkbox that indicates the answer to a question is “yes”.

Comment [[FieldName]] <<COMMENT>> Allows you to collect comments in a large input box.

FileUpload [[FieldName]] <<FILEUPLOAD>> Allows you to upload any type of file to the server. File name must contain 
ONLY letters, numbers and underscores.

Float [[FieldName]] <<FLOAT>> Creates in input box that accepts numbers containing a decimal point.

SN [[FieldName]] <<SN>> Provides a text box that accepts serial numbers (both numbers and letters). A 
Part SN is preferred over an SN Field.

Integer [[FieldName]] <<INTEGER>> Creates an input box that accepts whole numbers only.

Note [[FieldName]] <<NOTE>> Use to alert programmers of special traveler requirements (ex: calculations).

Radio [[FieldName]] {{Choice1,Choice2,Choice3}} <<RADIO>> Creates a series of radio buttons (only one can be selected) base on the author
supplied list of choices.



Pansophy Ribbon: Entry Fields Dictionary 
Cont.

Ribbon Code Traveler Code Definition

SciNot [[FieldName]] <<SCINOT>> Allows for the numbers in scientific notation.

Select [[FieldName]] {{Choice1,Choice2,Choice3}} <<SELECT>> Creates an author defined pull-down menu.

Text [FieldName]] <<TEXT>> Creates a input box for text entries. Smaller than a Comment box, just one line.

Timestamp [[FieldName]] <<TIMESTAMP>> Provides an input box which accepts date & time. Also supplies a “Now” 
button which will automatically enter the current date & time.

YesNo [[FieldName]] <<YESNO>> Creates radio buttons that answer a yes/no question

Holdpoint [[FieldName]] {{Username1,Username2}} <<HOLDPOINT>> Creates a hold point in the traveler, preventing any further data entry.

Emails [[FieldName]] {{Username1,Username2}} <<EMAIL>>
[[FieldName]] {{Subject Line}} <<EMAILSUBJ>> 

Send an email to author specified users when a page is submitted. Must use 
the same Field Name for both lines of Entry Fields



Pansophy Ribbon: Special Fields

• Sometimes a traveler will require special coding beyond what entry fields offer
• If this is required, use the <<NOTE>> field

• A <<HOLDPOINT>> is used to pause the traveler process until cleared by an 
authorized person
• Data can be submitted on the page as the holdpoint, but not subsequent pages until cleared.

• If the holdpoint is on the last page, it prevents the traveler from being closed until cleared

• IMPORTANT: Only one holdpoint per traveler page

• <<EMAIL>> and <<EMAILSUBJ>> sends an email to traveler author specified users
• Must use the same Field Name for both lines of Entry Fields

• Can use spaces in the subject line, no other special characters



Pansophy Ribbon: Page Mods

Ribbon Code Definition

NewPage at EOF Inserts a page break at the End Of 
the File

NewTable at EOF Inserts a page break and a table for 
steps, instructions and data input 
at the End Of the File



Pansophy Ribbon: User Sets

Ribbon 
Code

Traveler Code Definition

SRF [[SRF_FIELDNAME]] <<SRF>> SRF User Set

SRF_CMP [[SRFCMP_FIELDNAME]] <<SRFCMP>> SRF Cryomodule User Set

SRF_CVP [[SRFCVP_FIELDNAME]] <<SRFCVP>> SRF Cavity User Set

SRF_FAB [[SRFFAB_FIELDNAME]] <<SRFFAB>> SRF Fabrication User Set

RAD [[RAD_FIELDNAME]] <<RAD>> Radcon User Set

If a username does not appear 
online, contact pansophy to add 
them in.



Pansophy Ribbon: Part SNs

• Each dropdown lists the different Part SNs available for use in 
alphabetic order

• E.G. [[OMAGSN]] <<OMAGSN>>

• A <<SN>> field may be used if no acronym is

available yet.



Authoring a Traveler



Using an Old Traveler

• Older travelers can be used as starting points for new revisions or 
new versions in different projects.

• All files for in production travelers can be found in a project's 
Approved Travelers folder



Using an Old Traveler Cont.

• Ensure that the traveler is in the current template
• If the first page is missing the NCR informative and D3 emails rows, it is in the 

old template

• If this happens, create a new traveler in the current template and transfer the 
information



Filling Out a Traveler: Header Page
• Traveler title is different from Traveler ID
• Traveler ID format: Project-Work Center 

Area-Component-Action
• This will be the filename, along 

with the revision number
• Discuss Traveler ID with Project 

Coordinator
• Ensure Traveler ID is listed in the 

Work Control Document (WCD) 
register

• Acronyms can be found on the 
pansophy website > Traveler Tools 
> TP Acronyms

• NCR/D3 format: 
USERNAME1,USERNAME2,USERNAME3,
etc
• No spaces, between emails
• No duplicates usernames between 

NCR categories
• NCR Informative get email 

alerts about NCRs. NCR 
Dispositioners can go in and 
address them.



Filling Out a Traveler: Header Page Cont.
• Hyperlink any files the author 

deems necessary
• Ensure the links work and 

go to in production 
references

• Once a traveler is in production, 
a new revision is needed for any 
modifications
• Update the revision 

number and add a 
description of changes

• Make sure the revision 
numbers match

• Be sure a page break is at the 
end of the header page



Filling out a Traveler: Entry Fields Rules

• Fieldnames must be unique and descriptive
• Travelers with duplicate fieldnames names will result in errors during upload

• [[Technician]] does not describe what is being done. [[VacuumTech]] or [[VacTech]] is more descriptive

• Fieldnames must be nonsequential (E.G. [[FieldName1]], [[FieldName2]], etc. is not preferred)
• The exception is within an individual step and with Part SNs

• Don't label them based on the step (E.G. [[FIELDNAME4 in step 4]])

• Camel Case is preferred (E.G. [[CamelCase]], [[SRFCamelCase]])

• Fieldname character limit is 40 characters

• Fieldnames cannot start with a number

• No spaces or special characters in fieldname except for underscore _

• 1 field and fieldname per line.

• No more than 1 holdpoint per page



Traveler Page Example

• The first work page (P1) needs at 
minimum:
• Part SN
• SRF User Group
• Comment
• Timestamp

• Valid SNs can be found under the 
Pansophy tab > Part SNs

• If your component is not listed, 
verify on the pansophy webpage > 
Traveler Tools > SN List



Images in a Traveler

• Travelers can have images

• Arrows and other symbols must be part of the image, and cannot be 
in the word document
• To add, edit an image in word and screenshot using the snipping tool, then 

replace image and symbols with new image

• Alternatively use PowerPoint to the same effect.



Extra Lines
• Using extra lines to line up instructions and fields does not work

• If needed, split the steps up into different cells

X

X

✓



Page Breaks

• Travelers are preferred to be on multiple pages

• Page breaks create new pages on the web

• Use Pansophy Tab > Page Mods > New Table at EOF to insert a page 
break and new table at the end of the document

• If a table needs to be broken up, go to the layout tab and use the split 
table tool



Draft Travelers Folder

• Each Docushare project area has a draft travelers folder
• This folder is for authors to upload a copy of their draft traveler while in the 

editing process

• Also used for preliminary review between approvers before being sent out for 
official approvals



Approvals



When a traveler is ready for approval

• Before a traveler is put out for approval, make sure it is ready to go 
into pansophy AS IS to the best of your ability
• Pansophy may make small edits and reserves the right to send travelers back 

for revision

• If at any time a traveler needs to be sent back for major revision, the approval 
process is restarted



Traveler cleanup

• If it was used, turn off track changes and accept all revisions

• Delete comments and remove highlights

• Remove double spaces
• Ctrl + h, or open find and replace. Search for double spaces, replace with 

single. Run until zero results

• If creating a new traveler from an older one, errors might carry over
• Keep an eye out for smart quotes and apostrophes, or use find and replace to 

root them out



Putting a traveler out for approval

• Up until this point, in progress travelers remain in the project draft 
folder in Docushare.

• When it is ready, upload the traveler word document to the Ready for 
Approvals folder.
• Pansophy does not accept travelers via email.



Putting a traveler out for approval: Uploading

• Open ready for approvals, click the "Add" dropdown, and select 
Document



Putting a traveler out for approval: Uploading 
Cont. • Browse to select the traveler word 

document to upload
• Document title is automatically 

created from the filename
• Use the traveler title for the 

document summary
• When finished, scroll down to the 

bottom and hit "Apply"



Approval Email

• After the Document Coordinator routes a traveler for 
approval, the approvers will receive an email and link



Approving a Document

Comments on the document go here

• Clicking the approval link will take you 
to this page

• You can download and view the 
routed document from here

• Must be logged in to Docushare to 
approve

• Click to save your comment
• Approve or disapprove the traveler



• Status routing can be checked in Docushare.
• Travelers under approval are found in the project's Approvals folder

• Open the properties, then go to routing.

Check Approval Status

1

2



Check Approval Status Cont.
• Open the link to check who has approved or disapproved and who has not.

3



Overdue Documents and What Happens

• When a Traveler or Procedure is overdue, an email will be sent to the 
approvers
• The Project Coordinator will be notified by the Document Coordinator if 

necessary



Disapproved Travelers
• If a traveler is disapproved, an email will be sent out to the approvers

• Once corrections are made, the approval process will be restarted

• Use the version routed to the approvers when making revisions



Approved and Uploaded to Pansophy

• When a traveler is 
approved and in 
pansophy, an email will 
be sent out to the 
approvers

• Traveler files are 
uploaded to the project's 
Approved Travelers 
folder for review and use 
for new revisions



Thank You For Listening
Questions?

Additional questions or concerns can be directed to pansophy@jlab.org


